Welcome Guest | RSS

My Menu

Calendar
«  October 2011  »
SuMoTuWeThFrSa
      1
2345678
9101112131415
16171819202122
23242526272829
3031

CATEGORY

Recent News

Iklan

Main » 2011 » October » 22 » KONFIGURASI DASAR FRAME RELAY DI ROUTER CISCO
15.22
KONFIGURASI DASAR FRAME RELAY DI ROUTER CISCO


Melanjutkan tentang frame relay http://shareit.ucoz.net/news/frame_relay/2011-10-22-20. di sini saya akan membuat contoh pengaplikasian frame relay di router cisco. di sini saya menggunakan packet tracer untuk membuat jaringan frame relay

disini saya menggunakan 3 router cisco dengan koneksi menggunakan serial v35 dan sebuah jaringan frame relay

topologi frame relay
TOPOLOGI FRAME RELAY


KONFIGURASI DI ROUTER CLIENT


1. RTRPAPUA :

interface Loopback0

 ip address 172.16.1.1 255.255.255.0

 

interface Serial1/0

ip address 192.168.1.1 255.255.255.248

encapsulation frame-relay

frame-relay interface-dlci 102

frame-relay interface-dlci 103

frame-relay map ip 192.168.1.2 102

frame-relay map ip 192.168.1.3 103



2. RTRJKT :

interface Loopback0

 ip address 172.16.2.1 255.255.255.0

 

interface Serial1/0

ip address 192.168.1.2 255.255.255.248

encapsulation frame-relay

frame-relay interface-dlci 201

frame-relay interface-dlci 203

frame-relay map ip 192.168.1.1 201

frame-relay map ip 192.168.1.3 203


3. RTRSBY :

interface Loopback0

 ip address 172.16.3.1 255.255.255.0

 

interface Serial1/0

ip address 192.168.1.3 255.255.255.248

encapsulation frame-relay

frame-relay interface-dlci 301

frame-relay interface-dlci 302

frame-relay map ip 192.168.1.1 301

frame-relay map ip 192.168.1.2 302


Konfigurasi yang harus di lakukan di WAN FRAME RELAY

setting LMI dan DLCI di setiap interface WAN

Serial 0



SERIAL 1



SERIAL 2


dan routing DLCI untuk frame relaynya


Test Ping :

rtrpapua#ping 192.168.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 47/59/62 ms
rtrpapua#ping 192.168.1.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 47/59/63 ms
rtrpapua#
++++++++++++++++++++++++

rtrjkt#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 62/62/63 ms
rtrjkt#ping 192.168.1.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 47/56/62 ms
rtrjkt#

++++++++++++++++++++++++
rtrsby#ping 192.168.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 62/62/63 ms
rtrsby#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/56/63 ms
rtrsby#

segitu dulu ya nanti dilanjut untuk routing internal LANnya








Category: Cisco | Views: 893 | Added by: Ardi | Rating: 0.0/0
Total comments: 0
Name *:
Email *:
Code *:
  SHAREIT   Main   Registration   Login  
search

Entries archive

MY Link
Paid2YouTube.com
Adsense Indonesia
Review shareit.ucoz.net on alexa.com

ilkan

WIDGET

Site friends
  • M. Danu Wiyoto
  • Hacker Cisadane


  • Copyright MyCorp © 2017 Free web hostinguCoz