Welcome Guest | RSS

My Menu

Calendar
«  Augustus 2010  »
SuMoTuWeThFrSa
1234567
891011121314
15161718192021
22232425262728
293031

CATEGORY

Recent News

Iklan

Main » 2010 » Augustus » 17 » Installing dan Configurasi di Packet Tracer
00.33
Installing dan Configurasi di Packet Tracer


di sini ane akan coba install Packet Tracer 5.3 di Windows dan di Linux.
Pertama Kita Install yang paling mudah dahulu di windows:

WINDOWS
1. Klik 2x file PacketTracer53_setup.exe
2. lalu ikutin instruksinya dari dengan jurus biasa di windows NEXT Big Grin sampai ada tombol finish ya.
3. Launch dech packet Tracernya

Linux File BIN
1. Buka folder di mana aplikasi packet tracer simpan, contoh /home
Code:
# sudo cd /home
2. Tinggal install packet tracer dengan ketik :
Code:
# sudo chmod +x PacketTracer53_i386_installer-deb.bin ( change permission)
# sudo ./PacketTracer53_i386_installer-deb.bin (Ekstrack dan Install Packet)
3. Baca dulu EULAnya ya tekan enter saja, terus tekan spasi sampai muncul pertanyaan.
4. Tekan Y kemudian enter tunggu hingga proses instalasi selesai.
5. selesai Installnya, cara jalanin packet tracet nya masuk di Applications -> Internet -> Packet Tracer 5.3.

Linux File tar.gz

1. Buka folder di mana aplikasi packet tracer simpan, contoh /home
Code:
# cd /home

2. Extrack File tar.gz.
Code:
# tar -xzf PacketTracer53_Fedora.tar.gz

3. Masuk ke folder packet tracer yang udah di extract
Code:
# cd PacketTracer53

4. Install packet tracernya
Code:
# ./install

5. Buka file file nya dengan ketik packettracer atau bisa bikin shortcut supaya lebih gampang.

OK setelah install Packet Tracer 5.3 dari salah satu file di atas kita mulai aja ya. yuuu mareee. Big Grin

1. Pertama Buka File packet Tracernya.

[Image: 37213187278531419080.jpg]

2. Detail-detail dari Packet Tracer 5.3

[Image: 51169403656886547210.jpg]

Keterangan gambar :

1. Menubar dan toolbar.
2. Logical, dimana kita akan membuat sebuah simulasi jaringan pada tab bagian ini.
3. Physical, untuk membuat layout atau bentuk dimana setiap periferal diletakkan dengan baik dan rapi. Pada tab ini rekan-rekan bisa membuat sebuah kota, gedung dan ruangan.
4. New Cluster, untuk mengelompokkan beberapa periferal menjadi 1 jaringan.
5. Move Object, untuk memindahkan periferal ke cluster yang berbeda.
6. Set Tiled Background, berfungsi untuk mengubah background pada stage.
7. Viewport, untuk melihat keseluruhan jaringan yang telah dibuat.
8. Tools packet tracer yang digunakan untuk mem-Blok, mengeser stage, Menyisipkan catatan atau keterangan, menghapus periferal, zooming, untuk mengetest jaringan.
9. Stage untuk menaruh setiap periferal yang dibutuhkan, disini rekan-rekan bisa menaruh semua periferal yang diinginkan tergantung dari layout jaringan sepeti apa yang dimaksud.
10. Network periferal, semua kebutuhan alat-alat jaringan terdapat pada bagian ini. Mulai dari router, switch, hub, wireless, server, printer, PC, koneksi yang akan dibuat, dan lain-lain.
11. Sub Network periferal, pada bagian ini rekan-rekan bisa memilih devices sesuai yang diinginkan.
12. Untuk membuat sebuah skenario.
13. Status, Keterangan jika kita ingin mengtest suatu PC ke PC, apakah failed atau succesful.
14. Realtime, dimana kita bisa meng-edit, copy, paste, delete layout jaringan yang sedang kita buat.
15. Simulation, tab ini adalah proses untuk simulasi jaringan. Jadi, ketika rekan-rekan memilih tab ini proses simulasi akan segera dimulai.

3. Klik Network Periferal disini kita akan coba bikin jaringan yang simple dengan menggunakan 2 router dan 2 pc, pilih router kemudian ke sub network periferal drag and drop router yang ingin di pilih, kemudian pilih end device untuk memilih pc.
[Image: 26831146678116529283.jpg]

4. Klik Routernya , klik tab Phisical disini bisa memilih module apa saja yang ingin di gunakanyang ada di router, tetapi sebelum memasang module sebelumnya matikan dahulu poewrnya dan jika sudah nyalakan kembali.
[Image: 18467581556696753796.jpg]

5. Setelah seting module klik tab Config, lo dapat konfigurasi router via gui
[Image: 73309857106899460302.jpg]

6. setelah itu ada tab CLI, disini berfungsi untuk mengkonfigurasi router via command.
[Image: 10848743997082793297.jpg]

7. Koneksikan semua perangkat dengan klik network periferal Connection dan pilih kabel yang dugunakan disini ane gunain kabel cross
[Image: 10886003701968713897.jpg]

8. Sekarang kita mulai konfigurasinya :
- PC 0 = 192.168.1.10/24
- PC 1 = 192.168.2.10/24
- Router 1 = 172.16.1.1/30
- Router 2 = 172.16.1.2/30

Konfigurasi Router 1:
Code:
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
KONFIGURASI INTERFACE KE ARAH ROUTER 2
Router(config)#int fa0/0
Router(config-if)#ip address 172.16.1.1 255.255.255.252
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
KONFIGURASI INTERFACE KE ARAH PC 0
Router(config-if)Router(config)#int fa1/0
Router(config-if)#ip
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
Router(config-if)#ex
SETING ROUTING PROTOCOL RIP
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 172.16.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#
Router#wr mem

Konfigurasi Router 2:
Code:
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
KONFIGURASI INTERFACE KE ARAH ROUTER 1
Router(config)#int fa0/0
Router(config-if)#ip address 172.16.1.2 255.255.255.252
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
KONFIGURASI INTERFACE KE ARAH PC 1
Router(config-if)Router(config)#int fa1/0
Router(config-if)#ip
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
Router(config-if)#ex
SETING ROUTING PROTOCOL RIP
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 172.16.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#
Router#wr mem

Test ping dari PC 0
Code:
PC>ping 172.16.1.2

Pinging 172.16.1.2 with 32 bytes of data:

Reply from 172.16.1.2: bytes=32 time=78ms TTL=254
Reply from 172.16.1.2: bytes=32 time=62ms TTL=254
Reply from 172.16.1.2: bytes=32 time=62ms TTL=254

Ping statistics for 172.16.1.2:
    Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 62ms, Maximum = 78ms, Average = 67ms

PC>ping 192.168.2.10

Pinging 192.168.2.10 with 32 bytes of data:

Reply from 192.168.2.10: bytes=32 time=140ms TTL=126
Reply from 192.168.2.10: bytes=32 time=80ms TTL=126

Ping statistics for 192.168.2.10:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 80ms, Maximum = 140ms, Average = 110ms

Ping Router 2 dan PC 1 ok

Test ping dari PC 0
Code:
PC>ping 172.16.1.1

Pinging 172.16.1.1 with 32 bytes of data:

Reply from 172.16.1.1: bytes=32 time=63ms TTL=254
Reply from 172.16.1.1: bytes=32 time=63ms TTL=254
Reply from 172.16.1.1: bytes=32 time=63ms TTL=254
Reply from 172.16.1.1: bytes=32 time=63ms TTL=254

Ping statistics for 172.16.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 63ms, Average = 63ms

PC>ping 192.168.1.10

Pinging 192.168.1.10 with 32 bytes of data:

Reply from 192.168.1.10: bytes=32 time=109ms TTL=126
Reply from 192.168.1.10: bytes=32 time=93ms TTL=126
Reply from 192.168.1.10: bytes=32 time=94ms TTL=126
Reply from 192.168.1.10: bytes=32 time=94ms TTL=126

Ping statistics for 192.168.1.10:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 109ms, Average = 97ms

Ping Router 1 dan PC 0 ok

Selesai dech tutorial kali ni moga bermanfaat ye.....Big Grin
Category: Cisco | Views: 830 | Added by: Ardi | Rating: 0.0/0
Total comments: 1
1  
salut dah muklis

Name *:
Email *:
Code *:
  SHAREIT   Main   Registration   Login  
search

Entries archive

MY Link
Paid2YouTube.com
Adsense Indonesia
Review shareit.ucoz.net on alexa.com

ilkan

WIDGET

Site friends
  • M. Danu Wiyoto
  • Hacker Cisadane


  • Copyright MyCorp © 2017 Free web hostinguCoz