Welcome Guest | RSS

My Menu

Calendar
«  December 2011  »
SuMoTuWeThFrSa
    123
45678910
11121314151617
18192021222324
25262728293031

CATEGORY

Recent News

Iklan

Main » 2011 » December » 24 » BELAJAR KONFIGURASI DASAR HSRP (HOT STANDBY ROUTER PROTOKOL )
09.44
BELAJAR KONFIGURASI DASAR HSRP (HOT STANDBY ROUTER PROTOKOL )


HSRP adalah sebuah protocol redudancy standar cisco yang menetapkan sebuah router yang secara otomatis mengambil alih jika router yang lain gagal. Di dalam HSRP mendefinisikan  dua status router yang router aktif dan router standby. Router standby digunakan sebagai redundancy dari router aktif jika router aktif gagal merouting. (HSRP) adalah salah satu fitur perangkat lunak tersebut yang dapat dikonfigurasi untuk menyediakan Layer 3 redundansi untuk network host.


Dua router interface bekerja sama untuk menyajikan 1 virtual router atau default gateway untuk host di LAN, jadi ketika salah satu router down yang di konfigurasi HSRP link pada jaringan tersebut akan tetap berjalan, di karenakan ip gateway yang di kenal host adalah virtual router.

 

Topologi HSRP

Gambar 1. Contoh Topologi HSRP

 

-  Active Router adalah Router yang meneruskan packet ke virtual router

-  Standby Router adalah sebagai backup dari active router jika active router down.

-  Standby Group adalah router-router yang berpatisipasi dalam HSRP yang mengemulasi  Virtual Router.

 

Sebuah HSRP Group terdiri atas

-          Active Router

-          Standby Router

-          Virtual Router

 

HSRP Active dan Standby Router mengirimkan hello message ke multicast  address 224.0.0.2 User Datagram Protocol (UDP) port 1985.

 

Berikut contoh penggunaan HSRP :

 


Konfigurasi R2

 

interface FastEthernet0/0

 ip address 192.168.123.2 255.255.255.0

 standby 23 ip 192.168.123.123

! ( perintah untuk membuat virtual router)

 standby 23 priority 150

! ( Setting Prioritas default 100)

 standby 23 preempt

! ( membuat router dengan prioritas tertinggi untuk menjadi router active)

 standby 23 track FastEthernet1/0 100

! (perintah ini untuk menggurangi nilai priority sebanyak yang di tentukan di sini diberikan nilai 100, hal ini membuat R2 berubah menjadi Standby karena nilai priority lebih kecil dari nilai router standby jika interface Fa1/0).

 

!jika konfigurasi benar akan muncul line seperti berikut:
%HSRP-5-STATECHANGE: FastEthernet0/0 Grp 10 state Standby -> Active

 

interface FastEthernet1/0

 ip address 192.168.34.2 255.255.255.0

 

router rip

 version 2

 network 192.168.24.0

 network 192.168.123.0

 no auto-summary

 

Konfigurasi R3

 

interface FastEthernet0/0

 ip address 192.168.123.3 255.255.255.0

  standby 23 ip 192.168.123.123

! ( perintah untuk membuat virtual router)

 standby 23 preempt

! ( membuat router dengan prioritas tertinggi untuk menjadi router active)

 

!jika konfigurasi benar akan muncul line seperti berikut:
%HSRP-5-STATECHANGE: FastEthernet0/0 Grp 10 state Speak -> Standby

 

 

interface FastEthernet1/0

 ip address 192.168.34.3 255.255.255.0

 

router rip

 version 2

 network 192.168.34.0

 network 192.168.123.0

 no auto-summary

 

Konfigurasi R4

 

interface Loopback0

 ip address 4.4.4.4 255.255.255.255

 no ip directed-broadcast

 

interface FastEthernet0/0

 ip address 192.168.34.4 255.255.255.0

 

interface FastEthernet1/0

 ip address 192.168.24.4 255.255.255.0

 

router rip

 version 2

 network 4.0.0.0

 network 192.168.24.0

 network 192.168.34.0

 no auto-summary

 

Konfigurasi R1

 

interface FastEthernet0/0

 ip address 192.168.123.1 255.255.255.0

 

ip route 0.0.0.0 0.0.0.0 192.168.123.123

 

 

setelah HSRP aktif coba traceroute dari R1 ke arah Loopback R4

 

R1#traceroute 4.4.4.4

 

Type escape sequence to abort.

Tracing the route to 4.4.4.4

 

  1  *

    192.168.123.2 12 msec * ( Router R2)

  2  *

    192.168.24.4 252 msec 280 msec (Router R4)

Packet sudah melewati Active Router, skrng kita coba down interface Router R2 ke arah R4, jika sudah benar packet akan melewati Router R3

 

Status pada R2 setelah interface down

00:11:57: %STANDBY-6-STATECHANGE: FastEthernet0/0 Group 23 state Active -> Speak

! Router active berubah menjadiSpeak

 

Status Router R3

00:11:57: %STANDBY-6-STATECHANGE: FastEthernet0/0 Group 23 state Standby -> Active

!Router R3  yang sebelumnya Standby berubah Menjadi Active

 

Test Traceroute packet sudah melewati R3

 

R1#traceroute 4.4.4.4

Type escape sequence to abort.

Tracing the route to 4.4.4.4

 

  1 192.168.123.3 68 msec 76 msec 96 msec (Router R3)

  2 192.168.34.4 696 msec *  220 msec (Router R4)

R1#

 

Jika interface R2 ke arah R4 up kembali packet kembali melewati R2

 

R2(config-if)#

00:18:11: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state up

00:18:13: %LINK-3-UPDOWN: Interface FastEthernet1/0, changed state to up

00:18:15: %STANDBY-6-STATECHANGE: FastEthernet0/0 Group 23 state Standby -> Active

 

R1#traceroute 4.4.4.4

 

Type escape sequence to abort.

Tracing the route to 4.4.4.4

 

  1 192.168.123.2 64 msec 28 msec 116 msec

  2  *

    192.168.24.4 268 msec 1364 msec

R1#


Category: Cisco | Views: 27569 | Added by: Ardi | Rating: 0.0/0
Total comments: 7
7  
Aku ingin tahu apa yang bisa menahan diri dari lebah dalam di jiwa seseorang bergerak sehingga yang ke sini tidak yang tidak bisa memberikan jawaban harfiah.

6  
#random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] <a href="{http://sac-chanel.webnode.fr/|http://sacchanelpascher.webnode.fr/}">{sacs chanel|sacoche chanel|chance chanel|sac chanel|chanel|sac chanel|sac chanel pas cher|chanel pas cher|sacs chanel pas cher}</a> #random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] {http://sac-chanel.webnode.fr/|http://sacchanelpascher.webnode.fr/}
#random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] <a href="{http://isabellemarant.webnode.fr/|http://chaussureisabellemarant.webnode.fr/|http://isabel-marant-chaussures.webnode.fr/|http://basket-isabelmarant.webnode.fr/|http://isabel-marantsneakers.webnode.fr/|http://www.isabelmarant-us.ewebsite.com/|http://isabelmarantsneakersus.webgarden.com/|http://isabelmarantboots.populiser.com/|http://isabelmarantus.blinkweb.com/|http://www.isabelmarantus.ewebsite.com/|http://www.isabelmarantsneakersus.ewebsite.com/|http://isabelmarantbekketsneakers.webgarden.com/|http://shopisabelmarant.blinkweb.com/}">{isabelle marant|isabelle marant basket|isabelle marant sneakers|sneakers isabelle marant|isabelle marant|chaussure isabelle marant|isabelle marant chaussures|chaussures isabelle marant|isabel marant|isabel marant chaussures|isabel marant shop online|isabel marant shoes|isabel marant|basket isabel marant|baskets isabel marant|basket isabelle marant|isabel marant basket|isabel marant|isabel marant sneakers|sneakers isabelle marant|sneaker isabel marant|isabel marant|isabel marant sneakers|isabel marant sneaker|isabel marant sneakers sale|isabel marant sneakers online|isabel marant boots|isabel marant dicker boots|isabel marant dicker boot|isabel marant dicker|isabel marant booties|isabel marant fringe boots|isabel marant|isabel marant shoes|isabel marant sale|isabel marant online|isabel marant sneakers|isabel marant bekket sneakers|isabel marant willow sneakers|isabel marant wedge sneakers|isabel marant willow sneaker|isabel marant wedge sneaker|shop isabel marant|isabel marant ankle boots|isabel marant betty sneakers|isabel marant bobby sneaker|isabel marant perkins|isabel marant perkins sneakers|isabel marant sneakers 2011|isabel marant shop|isabel marant suede boots|isabel marant betty sneaker|isabel marant beckett sneakers|buy isabel marant sneakers|isabel marant sneaker wedges|isabel marant sneakers buy}</a> #random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] {http://isabellemarant.webnode.fr/|http://chaussureisabellemarant.webnode.fr/|http://isabel-marant-chaussures.webnode.fr/|http://basket-isabelmarant.webnode.fr/|http://isabel-marantsneakers.webnode.fr/|http://www.isabelmarant-us.ewebsite.com/|http://isabelmarantsneakersus.webgarden.com/|http://isabelmarantboots.populiser.com/|http://isabelmarantus.blinkweb.com/|http://www.isabelmarantus.ewebsite.com/|http://www.isabelmarantsneakersus.ewebsite.com/|http://isabelmarantbekketsneakers.webgarden.com/|http://shopisabelmarant.blinkweb.com/}
#random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] <a href="{http://sacburberry.webnode.fr/|http://sacocheburberry.webnode.fr/|http://burberrypascher.webnode.fr/|http://burberrysoldes.webnode.fr/|http://burberrys.webnode.fr/}">{sac burberry|sac burberry pas cher|sac 脿 main burberry|sac a main burberry pas cher|sac burberry|sacoche burberry|sacs burberry|burberry sac|burberry sacs|burberry pas cher|sac burberry pas cher|sac a main burberry pas cher|sacs burberry pas cher|burberry pas cher femme|burberry femme pas cher|burberry soldes|soldes burberry|burberry soldes en ligne|burberry soldes 2011|burberrys soldes|soldes burberry 2011|solde burberry|burberry solde|burberrys|burberry homme|burberry femme</a> #random[A..Z]#random[a..z]#random[a..z]#random[A..Z]#random[A..Z]#random[A..Z]#random[a..z]#random[a..z] {http://sacburberry.webnode.fr/|http://sacocheburberry.webnode.fr/|http://burberrypascher.webnode.fr/|http://burberrysoldes.webnode.fr/|http://burberrys.webnode.fr/}

5  
shzr
http://www.replicawatch4mall.com rnhy
mqvh

4  
http://proguest.my1.ru/
Прошу администрацию сайта зайти-будет личный переговор!

3  
iya om kan itu active routernya

2  
iya om danu klo gak di pasang gak mo pindah linknya

1  
di, untuk di R2 emangnya diperlukan dipasang preempt?

Salam,
MWiyoto

Name *:
Email *:
Code *:
  SHAREIT   Main   Registration   Login  
search

Entries archive

MY Link
Paid2YouTube.com
Adsense Indonesia
Review shareit.ucoz.net on alexa.com

ilkan

WIDGET

Site friends
  • M. Danu Wiyoto
  • Hacker Cisadane


  • Copyright MyCorp © 2017 Free web hostinguCoz